Associazione Ferrovie Siciliane - FORUM
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Problema digitale

2 partecipanti

Andare in basso

Problema digitale Empty Problema digitale

Messaggio  classe47 Gio Nov 20, 2014 3:51 pm

La mia BR218 (scala TT) non funziona piu'. Il modello aveva bisogno di una pulita alle ruote e, come sono solito fare con le mie motrici per pulire le ruote, l'ho messa  capovolta in una culla autocostruita e ho alimentato le ruote con una coppia di contatti in cc sfruttando cosi`la rotazione per strisciare sui cerchioni la sgommatutto. Per aumentare i giri ho dato la massima tensione ottenendo invece di una rotazione piu' veloce l'arresto del motore. Il modello, rimesso sui binari, alimentati digitalmente, si mette subito a lampeggiare con tutte le luci simultaneamente ed e` insensibile a qualunque comando del multimouse. Chiedo a chi ha maggiore esperienza digitale se devo ritenere il decoder ormai irrimediabilmente danneggiato.
classe47
classe47
SOCIO AFS
SOCIO AFS

Data d'iscrizione : 08.01.10

Torna in alto Andare in basso

Problema digitale Empty Re: Problema digitale

Messaggio  spqri Gio Nov 20, 2014 8:22 pm

Pui provare riprogammare la CV 8 con il valore 8 (prima di fare questa operazione leva tutte le locomotive dal binario, lasciando solo quella interessata)
Con questo comando il decoder torna ai valori di fabbrica quindi con il numero 3 alla CV1
se non parte con questa operazione....
...Mi sa che è andato.

P.S. sei sicuro che quando hai messo i cavetti alle ruote per sbaglio non hai fatto toccare i due fili tra loro causando un cortocircuito che ha "Fritto" il decoder?
spqri
spqri

Data d'iscrizione : 20.07.09

Torna in alto Andare in basso

Torna in alto


 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.